add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube
fearmadara
  • 43 months ago

hi everytime i insert any media devices like USB ,it automatically opens?why is that?

Comments

  • 43 months ago
  • 2 points

It's meant to do that, that's the default Windows setting. If you want to stop it doing that though you would just need to modify or disable autoplay.

  • 43 months ago
  • 1 point

This is completely normal and expected behavior. Any time you plug in an external storage media device, Windows Explorer will automatically open it for you.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube