add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

windows 10 shutting down (not crashing)

jnanof
  • 42 months ago

I have a used system I bought. Everything seems in good shape. I reinstalled windows 10 fresh. I've done this 100 times and never ran into this issue before.
Windows keep shutting down randomly. Not crashing or blue screening. I actually see it notifying that it is shutting down including shutting down programs that are open. I have adjusted the all power settings to "never".

My only clue is that when I touch near the front USB or built in fan controller buttons, it seems to shut down shortly after that. Maybe a tiny static charge acting like the power off button??

I have run cpu and gpu stress testing and temps are very good and no crashes.

PCPartPicker part list / Price breakdown by merchant

Type Item Price
CPU Intel Core i5-3570K 3.4GHz Quad-Core Processor $325.00
Motherboard Asus P8Z77-V ATX LGA1155 Motherboard Purchased For $0.00
Memory Corsair Vengeance Pro 16GB (2 x 8GB) DDR3-1866 Memory Purchased For $50.00
Storage Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive $0.00
Video Card PNY GeForce GTX 1060 3GB 3GB Video Card Purchased For $170.00
Case NZXT Phantom (White) ATX Full Tower Case Purchased For $0.00
Power Supply Cooler Master Elite Power 460W ATX Power Supply Purchased For $0.00
Prices include shipping, taxes, rebates, and discounts
Total $545.00
Generated by PCPartPicker 2016-12-12 21:47 EST-0500

Comments

  • 42 months ago
  • 1 point

Perhaps the front panel cabling leading to the power switch on your motherboard isn't properly wrapped? and you are getting some form of small discharge causing it to power off?

I would try unplug the reset and power switchs leading from your front panel then boot it using the screw driver jump method and see if it still happens.

  • 42 months ago
  • 1 point

I was thinking the same thing earlier today and did just that. Got it working OK after thinking it was an unstable OC. Put all back together. changed the "what does the power button do?" to nothing. Thought I was all set. Boom just shut down, but this time like the power supply shut down. Guess I will have to change to PSU much to my dismay.

  • 41 months ago
  • 1 point

:(

Bugger, just when it was looking hopeful. Ohwell can't win every time (pretty sure i said the same thing on one of your craigslist builds haha)

  • 41 months ago
  • 2 points

I have a nice spare psu, just don't want to go through the hassle. Not BSOD just shutting off so don't think it is the main system, gotta be a power or short issue

  • 41 months ago
  • 1 point

Well hopefully the PSU swap will cure it, best of luck friend.

  • 41 months ago
  • 2 points

Never had this before but every time it shut down I was running CPU-Z. I uninstalled it and have not been able to re create the shut downs. Weird eh? Been gaming, benchmarking and stress testing as well as fiddling with all the switches, no issues.

  • 41 months ago
  • 1 point

Did you run with the Power button unhooked from the Motherboard to verify if it is the issue? I might unhook the reset switch at the same time..

  • 41 months ago
  • 1 point

Never had this before but every time it shut down I was running CPU-Z. I uninstalled it and have not been able to re create the shut downs. Weird eh? Been gaming, benchmarking and stress testing as well as fiddling with all the switches, no issues.

  • 41 months ago
  • 1 point

Did you snag your copy of CPU-Z from a random location?

  • 41 months ago
  • 1 point

no, where I always get.

  • 41 months ago
  • 1 point

What does Windows Reliability Monitor (or the Event Log) say?

  • 41 months ago
  • 1 point

Oh I never checked that. Has not happened for a week or so. The issue may be fully buried in that log by now.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube