add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Normal i5-8400 Mhz

kilaman24

23 months ago

Is it normal for a i5-8400 to be at ~4,0Mhz with XMP on with a Gigabyte Z370 HD3P. memory at 3200mhz 14CL with XMP as well. I thought the chip was locked to 3.8???
https://imgur.com/a/2gQ3z

Comments

[comment deleted]
  • 23 months ago
  • 1 point

Yeah but I don't think that works with a locked chip.

  • 23 months ago
  • 1 point

its all cores. i didnt enable MCE but XMP must have done it for me.

[comment deleted]
  • 23 months ago
  • 1 point

how would I boost all my core for i5 7600k? I'm not sure if i have all my core boosted/OCed. But I OCed my CPU to 4.7 @1.3v. Would u care to explain in simple language? hehe thank u

[comment deleted]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube