add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Problem with audio

szymek169

8 months ago

Hello, i have a hyperx cloud alpha headset and untill now everything was working perfectly, about 30 min ago when i get back to my pc i started hearing echo like if i were in an empty room from all voice sources. I have no clue why this happend and i would appriciate if you could try to help me.

Comments

  • 8 months ago
  • 1 point

Ok so i kinda fixed it but i have other problem. The echo stops when i uninstall and install new drivers, but when i have those drivers, my mic isnt working, so then i have to install the ones from motherboard again, and with those the echo comes back. What do i do know?

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube