add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Comments

Comments

Comment reply on Forum Topic "Is my 9th gen CPU compatible?"

  • 18 months ago
  • 1 point

Okay and do I need a 8th gen processor for that? or will i get a boot with 9th gen?

Comment reply on Forum Topic "i7 8700K or i5 9600K for 1080ti"

  • 18 months ago
  • 1 point

Thanks y'all for the answers, I went with the i5 9600k. I also think it will do good enough of a job for gaming

Comment reply on Forum Topic "What are things that could cause lag spikes?"

  • 49 months ago
  • 1 point

i don't exactly know what the difference is but i think im dealing with in game video lag

Comment reply on Forum Topic "My PC gives a really weird loud boink noise on startup"

  • 49 months ago
  • 1 point

I solved it! it were the two fans on the cooler, not one but two, they both made the same sound.

Comment reply on Forum Topic "My PC gives a really weird loud boink noise on startup"

  • 49 months ago
  • 1 point

It's a nzxt h440

Comment reply on Forum Topic "My PC gives a really weird loud boink noise on startup"

  • 49 months ago
  • 1 point

Sorry but what is a spring( sorry for bad english) and the sound is pretty loud so i don't think it's something small.

Comment reply on Forum Topic "My PC gives a really weird loud boink noise on startup"

  • 49 months ago
  • 1 point

When i touch the on button.

Comment reply on Forum Topic "Just completed first build and no power on start-up. Any help would be great"

  • 49 months ago
  • 1 point

And check if your on switch is correctly connect to the headers on your motherboard!

Comment reply on Forum Topic "Just completed first build and no power on start-up. Any help would be great"

  • 49 months ago
  • 1 point

Check if the power supply has the switch on the back flipped to the ON position.

Comment reply on Forum Topic "Does the 2nd gen processors support Corsair Vengeance Pro?"

  • 50 months ago
  • 1 point

Okay thanks

Comment reply on Forum Topic "Does the 2nd gen processors support Corsair Vengeance Pro?"

  • 50 months ago
  • 1 point

a i5-2500k

Comment reply on Forum Topic "4k gaming with a evga 980"

  • 50 months ago
  • 1 point

Okay thanks!

Comment reply on Forum Topic "Big driver problem"

  • 50 months ago
  • 1 point

Buy the way, i reinstalled my os and all the problems got solved.

Comment reply on Forum Topic "Corsair h100i gives loud boink noise on startup"

  • 50 months ago
  • 1 point

It still makes the noise :/

Comment reply on Forum Topic "Big driver problem"

  • 50 months ago
  • 1 point

Okay, (its not a new system) i got some new parts

Comment reply on Forum Topic "Big driver problem"

  • 50 months ago
  • 1 point

Should I try to reinstall the os?

Comment reply on Forum Topic "Big driver problem"

  • 50 months ago
  • 1 point

Then I have big problems...

Comment reply on Forum Topic "Corsair h100i gives loud boink noise on startup"

  • 50 months ago
  • 1 point

No

Comment reply on Forum Topic "Corsair h100i gives loud boink noise on startup"

  • 50 months ago
  • 1 point

Okay I will try that

Comment reply on dvp26's Completed Build: Black & White Build (NZXT H440)

  • 50 months ago
  • 1 point

This is a nice build but: put your RAM in the right places, your gpu in the top slot, your cpu cooler on the left where the fan is now and mount to white fans on the top.

Comment reply on Kiwiman's Completed Build: Ice Cube II

  • 50 months ago
  • 2 points

Because the H100I looks FREAKIN COOL I have it in my build to!

Comment reply on Forum Topic "Uninstalling drivers"

  • 52 months ago
  • 1 point

Okay thanks!

Comment reply on Forum Topic "h100i gtx thermal paste"

  • 52 months ago
  • 1 point

Okay

Comment reply on Forum Topic "h100i gtx thermal paste"

  • 52 months ago
  • 1 point

Okay thanks!

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

Thanks for the help, do you really think the new crimson driveres would solve the problems?

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

I still had screen tearing when I limited it to 58fps, when I also had vsync on the screentearing and the lag(drops) where gone. Im now going to install the latest crimson drivers for my amd r9 290.

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

rebooting means just restarting the pc? And I dont know what all my graphic card drivers are but is catalyst enough to uninstall?

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

I don't know what you mean with the crimson drivers but I have msi afterburner and with that I have limited my fps to 58, and I still had screen tearing. so I enabled vsync and that seemed to solved the problems. So limiting my fps to 58 and turning vsync on at the same time solved the problems

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

why limit the fps? would limiting the fps to 59 stop the input lag I have? I'll try to install those amd crimson drivers then

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

Nope I did not change any settings as far as I know. with drops I mean that its very low fps for 1 sec

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

Okay so I tested it without vsync and then its over 160fps but then there is the screentearing - with vsync on there is no screentearing but then there are drops even tough the fps stays on 60. weird huh? no programs at the background and the monitor is at 60 hertz. Should I consider a nvidia Gpu?

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

Okay so I tested it without vsync and then its over 160fps but then there is the screentearing - with vsync on there is no screentearing but then there are drops even tough the fps stays on 60. weird huh? no programs at the background and the monitor is at 60 hertz. Should I consider a nvidia Gpu?

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

And where can I limit the fps on Msi afterburner?

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

So would a nvidia gpu solve the problem?

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

Okay so I tested it without vsync and then its over 160fps but then there is the screentearing - with vsync on there is no screentearing but then there are drops even tough the fps stays on 60. weird huh? no programs at the background and the monitor is at 60 hertz. Should I consider a nvidia Gpu?

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

Nope just only the game. I wil try to turn off motion blurr

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

I have to try, one of the games i got the problem was counter-strike and counterstrike has an fps counter so I will try it on that when I come home.

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

Okay! that seems like a easy solution for screentearing

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

And if I install msi afterburner with 58 fps do I have to turn on vsync or not?

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

Im gaming on a benq rl2455hm

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

Okay

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

I think its set to 60 hertz, but im not sure, I have to check when I come home. Thanks. and the where can I see the fps games in steam such as counter strike and h1z1. should I download fraps?

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

my parts are in the description. and where can I set my refresh rate in Windows?

Comment reply on Forum Topic "Annoying screentearing"

  • 52 months ago
  • 1 point

The weird thing is if I put v-sync on the games look laggy.

Comment reply on Forum Topic "Adding a SSD"

  • 54 months ago
  • 1 point

Okay

Comment reply on Forum Topic "Adding a SSD"

  • 54 months ago
  • 1 point

Okay thanks

Comment reply on Forum Topic "Adding a SSD"

  • 54 months ago
  • 1 point

Okay thanks

Comment reply on Forum Topic "Adding a SSD"

  • 54 months ago
  • 1 point

When would I have to partition and format it? If i was going to put my os on it?

Comment reply on Forum Topic "Adding a SSD"

  • 54 months ago
  • 1 point

? I already installed windows on another ssd.

Comment reply on Forum Topic "Adding a SSD"

  • 54 months ago
  • 1 point

Huh how can I partition and format? (Im a windows user btw) I dont know nothing about this. When i built my pc i didnt partiton it either.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube